Initialization failure

Being trying to install remo.ai for the last couple of days but whenever i run the initialization command python -m remo_app init
i get the error in the screenshot attached

Hi @Obafemi_Ogunkola , thanks for reporting the issue.

Can you try to install psycopg2 manually:

pip install psycopg2

This library is used to connect and work with PostgreSQL.
After you install the library, please try running again

python -m remo_app init

to finalise the installation process.

In the meantime, we will fix the issue.

Hello, I tried but i still recieve the same error

@Obafemi_Ogunkola on your screenshot I can’t see which version of remo you tried to install. In PyPi, at the moment available version 0.3.41 from 8th of May.

To fetch latest version of remo, you can do:

pip install --upgrade remo

@Obafemi_Ogunkola EDIT

We managed to replicate the issue - this is due to the space in your home directory OGUNKOLA OBAFEMI.
We are releasing a fix for this, you can download the latest in a couple of hours